漏洞信息详情

Webland MyBloggie 'index.php'SQL注入漏洞

  • CNNVD编号:CNNVD-200607-461
  • 危害等级: 高危
  • CVE编号: CVE-2006-3905
  • 漏洞类型: SQL注入
  • 发布时间: 2006-07-27
  • 威胁类型: 远程
  • 更新时间: 2006-08-07
  • 厂        商: mywebland
  • 漏洞来源:

漏洞简介

Webland MyBloggie 2.1.3 存在SQL注入漏洞,远程攻击者可以通过(1)index.php中的post_id 参数和(2)search函数,执行任意SQL命令。

漏洞公告

参考网址

来源: XF

名称: mybloggie-index-sql-injection(26486)

链接:http://xforce.iss.net/xforce/xfdb/26486

来源: BUGTRAQ

名称: 20060727 Re: HYSA-2006-008 myBloggie 2.1.3 CRLF & SQL Injection

链接:http://www.securityfocus.com/archive/1/archive/1/441356/100/0/threaded

来源: OSVDB

名称: 26560

链接:http://www.osvdb.org/displayvuln.php?osvdb_id=26560

来源: OSVDB

名称: 26559

链接:http://www.osvdb.org/displayvuln.php?osvdb_id=26559

来源: MISC

链接:http://www.h4cky0u.org/advisories/HYSA-2006-008-mybloggie.txt

来源: BUGTRAQ

名称: 20060517 HYSA-2006-008 myBloggie 2.1.3 CRLF & SQL Injection

链接:http://marc.theaimsgroup.com/?l=bugtraq&m=114791192612460&w=2

来源: FULLDISC

名称: 20060517 HYSA-2006-008 myBloggie 2.1.3 CRLF & SQL Injection

链接:http://lists.grok.org.uk/pipermail/full-disclosure/2006-May/046094.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多