漏洞信息详情

myWebland MyBloggie 'index.php和 admin.php'跨站请求伪造漏洞

  • CNNVD编号:CNNVD-200607-467
  • 危害等级: 中危
  • CVE编号: CVE-2006-3903
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-07-27
  • 威胁类型: 远程
  • 更新时间: 2006-08-07
  • 厂        商: mywebland
  • 漏洞来源:

漏洞简介

myWebland MyBloggie 2.1.3 中的(1) index.php和(2)admin.php存在CRLF注入漏洞。远程攻击者可以借助cookie劫持会话并进行跨站脚本(XSS)攻击。

漏洞公告

参考网址

来源: XF

名称: mybloggie-index-admin-crlf-injection(26484)

链接:http://xforce.iss.net/xforce/xfdb/26484

来源: BUGTRAQ

名称: 20060727 Re: HYSA-2006-008 myBloggie 2.1.3 CRLF & SQL Injection

链接:http://www.securityfocus.com/archive/1/archive/1/441356/100/0/threaded

来源: OSVDB

名称: 26558

链接:http://www.osvdb.org/displayvuln.php?osvdb_id=26558

来源: OSVDB

名称: 26557

链接:http://www.osvdb.org/displayvuln.php?osvdb_id=26557

来源: BUGTRAQ

名称: 20060517 HYSA-2006-008 myBloggie 2.1.3 CRLF & SQL Injection

链接:http://marc.theaimsgroup.com/?l=bugtraq&m=114791192612460&w=2

来源: FULLDISC

名称: 20060517 HYSA-2006-008 myBloggie 2.1.3 CRLF & SQL Injection

链接:http://lists.grok.org.uk/pipermail/full-disclosure/2006-May/046094.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多