漏洞信息详情

WMNews 'index.php' Base_Datapath远程文件包含漏洞

  • CNNVD编号:CNNVD-200607-519
  • 危害等级: 高危
  • CVE编号: CVE-2006-3928
  • 漏洞类型: 输入验证
  • 发布时间: 2006-07-31
  • 威胁类型: 远程
  • 更新时间: 2006-08-01
  • 厂        商: mikael_software
  • 漏洞来源: uNfz unfzbr@hotmai...

漏洞简介

WMNews是一款基于PHP和MySQL的新闻自动化系统。

由于没有正确的验证index.php文件中data_basepath参数的输入,导致远程攻击者可以通过包含本地或外部资源执行任意PHP代码。

漏洞公告

目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://wartamikael.org/PHPScripts/

参考网址

来源: XF

名称: wmnews-index-file-include(28029)

链接:http://xforce.iss.net/xforce/xfdb/28029

来源: BID

名称: 19187

链接:http://www.securityfocus.com/bid/19187

来源: OSVDB

名称: 27547

链接:http://www.osvdb.org/27547

来源: VUPEN

名称: ADV-2006-3013

链接:http://www.frsirt.com/english/advisories/2006/3013

来源: SECUNIA

名称: 21234

链接:http://secunia.com/advisories/21234

来源: MILW0RM

名称: 2077

链接:http://milw0rm.com/exploits/2077

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多