漏洞信息详情

PHPPrintAnalyzer 'Index.php' PHP远程文件包含漏洞

  • CNNVD编号:CNNVD-200608-164
  • 危害等级: 高危
  • CVE编号: CVE-2006-4061
  • 漏洞类型: 输入验证
  • 发布时间: 2006-08-09
  • 威胁类型: 远程
  • 更新时间: 2006-11-10
  • 厂        商: thomas_pequet
  • 漏洞来源: sh3ll is credited ...

漏洞简介

**有争议**Thomas Pequet phpPrintAnalyzer 1.1的index.php脚本存在PHP远程文件包含漏洞,当register_globals启用时,远程攻击者可借助rep_par_rapport_racine参数中的URL执行任意PHP代码。 注意:第三方研究人员对此问题仍有争议,称rep_par_rapport_racine变量在使用前已初始化。

漏洞公告

参考网址

来源: BID

名称: 19397

链接:http://www.securityfocus.com/bid/19397

来源: BUGTRAQ

名称: 20060807 phpPrintAnalyzer <= 1.1 (rep_par_rapport_racine) Remote File Inclusion Vulnerability

链接:http://www.securityfocus.com/archive/1/archive/1/442492/100/0/threaded

来源: OSVDB

名称: 29133

链接:http://www.osvdb.org/29133

来源: SECTRACK

名称: 1016652

链接:http://securitytracker.com/id?1016652

来源: BUGTRAQ

名称: 20060814 Re: phpPrintAnalyzer <= 1.1 (rep_par_rapport_racine) Remote File Inclusion Vulnerability

链接:http://archives.neohapsis.com/archives/bugtraq/2006-08/0305.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多