漏洞信息详情

DeluxeBB 'PM.PHP'未授权访问漏洞

  • CNNVD编号:CNNVD-200608-184
  • 危害等级: 高危
  • CVE编号: CVE-2006-4078
  • 漏洞类型: 访问验证错误
  • 发布时间: 2006-08-10
  • 威胁类型: 远程
  • 更新时间: 2006-08-14
  • 厂        商: deluxebb
  • 漏洞来源: Attila Gerendi has...

漏洞简介

DeluxeBB 1.08,可能还包括早期版本中的pm.php脚本(也称PM系统)允许远程攻击者通过在membercookie cookie参数中提供任意用户名来绕过认证。

漏洞公告

参考网址

来源: SECUNIA

名称: 21387

链接:http://secunia.com/advisories/21387

来源: XF

名称: deluxebb-membercookie-security-bypass(28270)

链接:http://xforce.iss.net/xforce/xfdb/28270

来源: BID

名称: 19418

链接:http://www.securityfocus.com/bid/19418

来源: BUGTRAQ

名称: 20060807 DeluxeBB Multiple Vulnerabilities

链接:http://www.securityfocus.com/archive/1/archive/1/442464/100/0/threaded

来源: VUPEN

名称: ADV-2006-3188

链接:http://www.frsirt.com/english/advisories/2006/3188

来源: OSVDB

名称: 27834

链接:http://www.osvdb.org/27834

来源: SREASON

名称: 1381

链接:http://securityreason.com/securityalert/1381

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多