漏洞信息详情

Zen Cart 'index.php'HP远程文件包含漏洞

  • CNNVD编号:CNNVD-200608-290
  • 危害等级: 中危
  • CVE编号: CVE-2006-4215
  • 漏洞类型: 代码注入
  • 发布时间: 2006-08-17
  • 威胁类型: 远程
  • 更新时间: 2006-08-31
  • 厂        商: zen_cart
  • 漏洞来源: James Bercegay is ...

漏洞简介

Zen Cart 1.3.0.2及早期版本的index.php脚本存在PHP远程文件包含漏洞,当register_globals启用时,远程攻击者可借助autoLoadConfig[999][0][loadFile]参数中的URL执行任意PHP代码。

漏洞公告

参考网址

来源: BID

名称: 19543

链接:http://www.securityfocus.com/bid/19543

来源: MISC

链接:http://www.gulftech.org/?node=research&article_id=00109-08152006

来源: VUPEN

名称: ADV-2006-3283

链接:http://www.frsirt.com/english/advisories/2006/3283

来源: SECUNIA

名称: 21484

链接:http://secunia.com/advisories/21484

来源: XF

名称: zencart-autoloadconfig-file-include(28394)

链接:http://xforce.iss.net/xforce/xfdb/28394

来源: OSVDB

名称: 28149

链接:http://www.osvdb.org/28149

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多