漏洞信息详情

DotProject 'Query.Class.PHP' PHP远程文件包含漏洞

  • CNNVD编号:CNNVD-200608-299
  • 危害等级: 高危
  • CVE编号: CVE-2006-4234
  • 漏洞类型: 输入验证
  • 发布时间: 2006-08-18
  • 威胁类型: 远程
  • 更新时间: 2006-08-21
  • 厂        商: dotproject
  • 漏洞来源: Kacper has been cr...

漏洞简介

dotProject 2.0.4及早期版本的classes/query.class.php脚本存在PHP远程文件包含漏洞,远程攻击者可借助baseDir参数中的URL执行任意PHP代码。

漏洞公告

参考网址

来源: XF

名称: dotproject-class-file-include(28401)

链接:http://xforce.iss.net/xforce/xfdb/28401

来源: BID

名称: 19547

链接:http://www.securityfocus.com/bid/19547

来源: MILW0RM

名称: 2191

链接:http://www.milw0rm.com/exploits/2191

来源: VUPEN

名称: ADV-2006-3297

链接:http://www.frsirt.com/english/advisories/2006/3297

来源: MILW0RM

名称: 2191

链接:http://milw0rm.com/exploits/2191

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多