漏洞信息详情

Drupal Easylinks模块不明跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200608-437
  • 危害等级: 低危
  • CVE编号: CVE-2006-4355
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-08-26
  • 威胁类型: 远程
  • 更新时间: 2006-08-28
  • 厂        商: drupal
  • 漏洞来源: The vendor reporte...

漏洞简介

Drupal Easylinks模块(easylinks.module)1.5.2.1 2006/08/19 12:02:27之前发布的4.7版本存在跨站脚本攻击(XSS)漏洞,远程攻击者可借助不明向量注入任意Web脚本或HTML。

漏洞公告

参考网址

来源: BID

名称: 19670

链接:http://www.securityfocus.com/bid/19670

来源: drupal.org

链接:http://drupal.org/node/80087

来源: SECUNIA

名称: 21603

链接:http://secunia.com/advisories/21603

来源: XF

名称: easylinks-unspecified-xss(28525)

链接:http://xforce.iss.net/xforce/xfdb/28525

来源: VUPEN

名称: ADV-2006-3365

链接:http://www.frsirt.com/english/advisories/2006/3365

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多