漏洞信息详情

DieselScripts DieselPay 'Index.PHP'跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200608-439
  • 危害等级: 中危
  • CVE编号: CVE-2006-4358
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-08-26
  • 威胁类型: 远程
  • 更新时间: 2006-08-28
  • 厂        商: dieselscripts
  • 漏洞来源: This issue was dis...

漏洞简介

Diesel Pay的index.php脚本存在跨站脚本攻击(XSS)漏洞,远程攻击者可以借助read参数注入任意web脚本或HTML。

漏洞公告

参考网址

来源: XF

名称: dieselpay-index-xss(28496)

链接:http://xforce.iss.net/xforce/xfdb/28496

来源: BID

名称: 19623

链接:http://www.securityfocus.com/bid/19623

来源: VUPEN

名称: ADV-2006-3344

链接:http://www.frsirt.com/english/advisories/2006/3344

来源: SECUNIA

名称: 21588

链接:http://secunia.com/advisories/21588

来源: BUGTRAQ

名称: 20060821 DieselPay İndex.php Cross-Site Scripting Vulnerability

链接:http://archives.neohapsis.com/archives/bugtraq/2006-08/0416.html

来源: OSVDB

名称: 28074

链接:http://www.osvdb.org/28074

来源: SREASON

名称: 1459

链接:http://securityreason.com/securityalert/1459

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多