漏洞信息详情

PhpCOIN多个远程文件包含漏洞

  • CNNVD编号:CNNVD-200608-464
  • 危害等级: 中危
  • CVE编号: CVE-2006-4424
  • 漏洞类型: 输入验证
  • 发布时间: 2006-08-28
  • 威胁类型: 远程
  • 更新时间: 2006-09-22
  • 厂        商: coinsoft_technologies
  • 漏洞来源: Timq is credited w...

漏洞简介

phpCOIN 1.2.3的coin_includes/constants.php脚本存在PHP远程文件包含漏洞,远程攻击者可借助_CCFG[_PKG_PATH_INCL]参数执行任意PHP代码。

漏洞公告

参考网址

来源: XF

名称: phpcoin-ccfgpkgpathincl-file-include(28572)

链接:http://xforce.iss.net/xforce/xfdb/28572

来源: BID

名称: 19706

链接:http://www.securityfocus.com/bid/19706

来源: OSVDB

名称: 28218

链接:http://www.osvdb.org/28218

来源: VUPEN

名称: ADV-2006-3385

链接:http://www.frsirt.com/english/advisories/2006/3385

来源: SECUNIA

名称: 21624

链接:http://secunia.com/advisories/21624

来源: MILW0RM

名称: 2254

链接:http://milw0rm.com/exploits/2254

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多