漏洞信息详情

Web3news '_class.security.php' PHPSECURITYADMIN_PATH变量远程文件包含漏洞

  • CNNVD编号:CNNVD-200608-482
  • 危害等级: 高危
  • CVE编号: CVE-2006-4452
  • 漏洞类型: 输入验证
  • 发布时间: 2006-08-30
  • 威胁类型: 远程
  • 更新时间: 2006-08-31
  • 厂        商: web3king
  • 漏洞来源: SHiKaA SHiKaA@hotm...

漏洞简介

Web3news是一款开源的邮件和新闻组服务器。

Web3news处理用户请求时存在输入验证漏洞,远程攻击者可能利用此漏洞在服务器上以Web进程权限执行任意命令。

Web3news没有正确地验证security/include/_class.security.php文件中对PHPSECURITYADMIN_PATH参数的输入,允许远程攻击者可以通过包含本地和外部资源的任意文件导致执行任意代码。成功的攻击要求打开了register_globals。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.web3king.com/

参考网址

来源: BID

名称: 19744

链接:http://www.securityfocus.com/bid/19744

来源: MILW0RM

名称: 2269

链接:http://www.milw0rm.com/exploits/2269

来源: SECUNIA

名称: 21640

链接:http://secunia.com/advisories/21640

来源: XF

名称: web3news-security-file-include(28618)

链接:http://xforce.iss.net/xforce/xfdb/28618

来源: OSVDB

名称: 28248

链接:http://www.osvdb.org/28248

来源: VUPEN

名称: ADV-2006-3407

链接:http://www.frsirt.com/english/advisories/2006/3407

来源: MILW0RM

名称: 2269

链接:http://milw0rm.com/exploits/2269

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多