漏洞信息详情

PHP stripos函数未明攻击漏洞

  • CNNVD编号:CNNVD-200608-506
  • 危害等级: 超危
  • CVE编号: CVE-2006-4485
  • 漏洞类型: 输入验证
  • 发布时间: 2006-08-31
  • 威胁类型: 远程
  • 更新时间: 2006-09-15
  • 厂        商: Php
  • 漏洞来源: The vendor disclos...

漏洞简介

PHP 5.1.5之前版本中的stripos函数存在未知影响和攻击向量,与越界读取有关。

漏洞公告

参考网址

来源: www.php.net

链接:http://www.php.net/release_5_1_5.php

来源: SECUNIA

名称: 21546

链接:http://secunia.com/advisories/21546

来源: SECUNIA

名称: 21842

链接:http://secunia.com/advisories/21842

来源: MANDRIVA

名称: MDKSA-2006:162

链接:http://frontal2.mandriva.com/security/advisories?name=MDKSA-2006:162

来源: UBUNTU

名称: USN-362-1

链接:http://www.ubuntu.com/usn/usn-362-1

来源: BID

名称: 19582

链接:http://www.securityfocus.com/bid/19582

来源: MANDRIVA

名称: MDKSA-2006:162

链接:http://www.mandriva.com/security/advisories?name=MDKSA-2006:162

来源: VUPEN

名称: ADV-2006-3318

链接:http://www.frsirt.com/english/advisories/2006/3318

来源: support.avaya.com

链接:http://support.avaya.com/elmodocs2/security/ASA-2006-223.htm

来源: SECTRACK

名称: 1016984

链接:http://securitytracker.com/id?1016984

来源: SECUNIA

名称: 22538

链接:http://secunia.com/advisories/22538

来源: SECUNIA

名称: 22331

链接:http://secunia.com/advisories/22331

来源: REDHAT

名称: RHSA-2006:0688

链接:http://rhn.redhat.com/errata/RHSA-2006-0688.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多