漏洞信息详情

ssLinks 'links.php' SQL注入漏洞

  • CNNVD编号:CNNVD-200609-057
  • 危害等级: 高危
  • CVE编号: CVE-2006-4598
  • 漏洞类型: SQL注入
  • 发布时间: 2006-09-06
  • 威胁类型: 远程
  • 更新时间: 2006-09-13
  • 厂        商: sslinks
  • 漏洞来源: Sirdarckcat is cre...

漏洞简介

ssLinks 1.22的links.php中存在多个SQL注入漏洞,远程攻击者可以通过rate操作中的(1)go参数和(2)id参数执行任意SQL命令。

漏洞公告

参考网址

来源: BID

名称: 19815

链接:http://www.securityfocus.com/bid/19815

来源: BUGTRAQ

名称: 20060902 ssLinks <=v1.22 Multiple SQL Injection Vulnerabilities

链接:http://www.securityfocus.com/archive/1/archive/1/445009/100/0/threaded

来源: VUPEN

名称: ADV-2006-3443

链接:http://www.frsirt.com/english/advisories/2006/3443

来源: SECUNIA

名称: 21736

链接:http://secunia.com/advisories/21736

来源: BUGTRAQ

名称: 20060928 Re: ssLinks <=v1.22 Multiple SQL Injection Vulnerabilities

链接:http://www.securityfocus.com/archive/1/archive/1/447319/100/0/threaded

来源: SREASON

名称: 1505

链接:http://securityreason.com/securityalert/1505

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多