漏洞信息详情

PHP-Fusion 'News.PHP' SQL注入漏洞

  • CNNVD编号:CNNVD-200609-144
  • 危害等级: 低危
  • CVE编号: CVE-2006-4673
  • 漏洞类型: SQL注入
  • 发布时间: 2006-09-11
  • 威胁类型: 远程
  • 更新时间: 2006-09-12
  • 厂        商: php_fusion
  • 漏洞来源: rgod is credited w...

漏洞简介

PHP-Fusion 6.01.4及更早版本的maincore.php中存在全局变量覆盖漏洞,对superglobals使用extract函数,远程攻击者可以通过news.php的_SERVER[REMOTE_ADDR]参数执行SQL注入攻击。

漏洞公告

参考网址

来源: SECUNIA

名称: 21830

链接:http://secunia.com/advisories/21830

来源: BID

名称: 19908

链接:http://www.securityfocus.com/bid/19908

来源: MISC

链接:http://retrogod.altervista.org/phpfusion_6-01-4_xpl.html

来源: BUGTRAQ

名称: 20060907 PHPFusion <= 6.01.4 extract()/_SERVER[REMOTE_ADDR] sql injection

链接:http://marc.theaimsgroup.com/?l=bugtraq&m=115765187519458&w=2

来源: XF

名称: phpfusion-manicore-sql-injection(28818)

链接:http://xforce.iss.net/xforce/xfdb/28818

来源: www.php-fusion.co.uk

链接:http://www.php-fusion.co.uk/news.php?readmore=353

来源: VUPEN

名称: ADV-2006-3523

链接:http://www.frsirt.com/english/advisories/2006/3523

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多