漏洞信息详情

MiniPortal 'Menu.PHP'PHP远程文件包含漏洞

  • CNNVD编号:CNNVD-200609-219
  • 危害等级: 高危
  • CVE编号: CVE-2006-4770
  • 漏洞类型: 输入验证
  • 发布时间: 2006-09-13
  • 威胁类型: 远程
  • 更新时间: 2006-09-18
  • 厂        商: miniportal
  • 漏洞来源: Kacper is credited...

漏洞简介

MiniPort@l 2.0及更早版本的menu.php中存在PHP远程文件包含漏洞,远程攻击者可以通过skiny参数中的URL执行任意PHP代码。

漏洞公告

参考网址

来源: XF

名称: miniport@l-menu-file-include(28856)

链接:http://xforce.iss.net/xforce/xfdb/28856

来源: BID

名称: 19949

链接:http://www.securityfocus.com/bid/19949

来源: MILW0RM

名称: 2343

链接:http://www.milw0rm.com/exploits/2343

来源: MILW0RM

名称: 2343

链接:http://milw0rm.com/exploits/2343

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多