漏洞信息详情

phpBB XS 'unctions.php' PHP远程文件包含漏洞

  • CNNVD编号:CNNVD-200609-241
  • 危害等级: 高危
  • CVE编号: CVE-2006-4780
  • 漏洞类型: 输入验证
  • 发布时间: 2006-09-14
  • 威胁类型: 远程
  • 更新时间: 2006-09-18
  • 厂        商: phpbbxs
  • 漏洞来源: AzzCoder is credit...

漏洞简介

phpBB XS 0.58及更早版本的includes/functions.php中存在PHP远程文件包含漏洞,远程攻击者可以通过phpbb_root_path参数中的URL执行任意PHP代码。

漏洞公告

参考网址

来源: BID

名称: 19961

链接:http://www.securityfocus.com/bid/19961

来源: BUGTRAQ

名称: 20060912 AzzCoder => phpBB XS 0.58 Remote File Include

链接:http://www.securityfocus.com/archive/1/archive/1/445816/100/0/threaded

来源: MILW0RM

名称: 2349

链接:http://www.milw0rm.com/exploits/2349

来源: VUPEN

名称: ADV-2006-3568

链接:http://www.frsirt.com/english/advisories/2006/3568

来源: SECUNIA

名称: 21841

链接:http://secunia.com/advisories/21841

来源: XF

名称: phpbbxs-functions-file-include(28879)

链接:http://xforce.iss.net/xforce/xfdb/28879

来源: SREASON

名称: 1576

链接:http://securityreason.com/securityalert/1576

来源: MILW0RM

名称: 2349

链接:http://milw0rm.com/exploits/2349

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多