漏洞信息详情

WebSPELL 'squads.php'SQL注入漏洞

  • CNNVD编号:CNNVD-200609-257
  • 危害等级: 中危
  • CVE编号: CVE-2006-4783
  • 漏洞类型: SQL注入
  • 发布时间: 2006-09-14
  • 威胁类型: 远程
  • 更新时间: 2006-09-18
  • 厂        商: webspell
  • 漏洞来源:

漏洞简介

WebSPELL的squads.php中存在SQL注入漏洞,在启用register_globals时,远程攻击者可以通过squadID参数执行任意SQL命令。

漏洞公告

参考网址

来源: VUPEN

名称: ADV-2006-3572

链接:http://www.frsirt.com/english/advisories/2006/3572

来源: translate.google.com

链接:http://translate.google.com/translate?hl=en&sl=de&u=http://webspell.org/&sa=X&oi=translate&resnum=2&ct=result&prev=/search%3Fq%3Dwebspell%26hl%3Den%26lr%3D

来源: SECUNIA

名称: 21881

链接:http://secunia.com/advisories/21881

来源: cms.webspell.org

链接:http://cms.webspell.org/index.php?site=files&file=11

来源: XF

名称: webspell-squads-sql-injection(28898)

链接:http://xforce.iss.net/xforce/xfdb/28898

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多