漏洞信息详情

Moodle 多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200609-260
  • 危害等级: 中危
  • CVE编号: CVE-2006-4784
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-09-14
  • 威胁类型: 远程
  • 更新时间: 2006-09-18
  • 厂        商: moodle
  • 漏洞来源: The vendor disclos...

漏洞简介

Moodle中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1) doc/index.php或(2) files/index.php的未指定参数注入任意Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

Moodle moodle 1.6.1

Moodle Moodle 1.6.2

Latest Release

http://download.moodle.org/download.php/stable16/moodle-1.6.2.zip

Moodle Moodle 1.6.2+

Latest Stable Branch (build daily)

http://download.moodle.org/download.php/stable16/moodle-latest-16.zip

参考网址

来源: VUPEN

名称: ADV-2006-3591

链接:http://www.frsirt.com/english/advisories/2006/3591

来源: SECUNIA

名称: 21899

链接:http://secunia.com/advisories/21899

来源: docs.moodle.org

链接:http://docs.moodle.org/en/Release_Notes#Moodle_1.6.2

来源: XF

名称: moodle-index-xss(28905)

链接:http://xforce.iss.net/xforce/xfdb/28905

来源: BID

名称: 19995

链接:http://www.securityfocus.com/bid/19995

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多