漏洞信息详情

WebSPELL 'Database.PHP'认证绕过漏洞

  • CNNVD编号:CNNVD-200609-261
  • 危害等级: 中危
  • CVE编号: CVE-2006-4782
  • 漏洞类型: 输入验证
  • 发布时间: 2006-09-14
  • 威胁类型: 远程
  • 更新时间: 2006-09-18
  • 厂        商: webspell
  • 漏洞来源: Trex is credited w...

漏洞简介

WebSPELL 4.01.01及更早版本中的src/index.php,在启用register_globals时,可让远程攻击者通过对admin/database.php执行写入操作时修改的userID参数来绕过认证并获取存储在数据库中的敏感信息。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

webSPELL webSPELL 4.0

webSPELL webSPELL Security Fix 2006-09-11

http://cms.webspell.org/index.php?site=files&file=15

webSPELL webSPELL 4.1

webSPELL webSPELL Security Fix 2006-09-11

http://cms.webspell.org/index.php?site=files&file=15

webSPELL webSPELL 4.1.1

webSPELL webSPELL Security Fix 2006-09-11

http://cms.webspell.org/index.php?site=files&file=15

参考网址

来源: BID

名称: 19975

链接:http://www.securityfocus.com/bid/19975

来源: VUPEN

名称: ADV-2006-3572

链接:http://www.frsirt.com/english/advisories/2006/3572

来源: SECUNIA

名称: 21881

链接:http://secunia.com/advisories/21881

来源: MILW0RM

名称: 2352

链接:http://milw0rm.com/exploits/2352

来源: cms.webspell.org

链接:http://cms.webspell.org/index.php?site=files&file=15

来源: XF

名称: webspell-login-authentication-bypass(28896)

链接:http://xforce.iss.net/xforce/xfdb/28896

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多