漏洞信息详情

SyntaxCMS 多个PHP远程文件包含漏洞

  • CNNVD编号:CNNVD-200610-004
  • 危害等级: 高危
  • CVE编号: CVE-2006-5105
  • 漏洞类型: 未知
  • 发布时间: 2006-10-03
  • 威胁类型: 远程
  • 更新时间: 2006-10-05
  • 厂        商: forum_one
  • 漏洞来源:

漏洞简介

SyntaxCMS中存在多个PHP远程文件包含漏洞,远程攻击者可以通过(1) admin/testing/tests/0030_init_syntax.php的init_path参数或(2) admin/testing/index.php的未指定参数中的URL执行任意PHP代码。

漏洞公告

参考网址

来源: CONFIRM

链接:http://www.syntaxcms.org/content/article/detail/513

来源: SECUNIA

名称: 22067

链接:http://secunia.com/advisories/22067

来源: XF

名称: syntaxcms-admin-file-include(29122)

链接:http://xforce.iss.net/xforce/xfdb/29122

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多