漏洞信息详情

A-Blog 多个PHP远程文件包含漏洞

  • CNNVD编号:CNNVD-200610-050
  • 危害等级: 高危
  • CVE编号: CVE-2006-5135
  • 漏洞类型: 输入验证
  • 发布时间: 2006-10-03
  • 威胁类型: 远程
  • 更新时间: 2006-10-18
  • 厂        商: a-blog
  • 漏洞来源: v1per-haCker is cr...

漏洞简介

A-Blog 2中存在多个PHP远程文件包含漏洞。远程攻击者通过以下文件参数中的URL执行任意PHP代码:(a)sources/myaccount.phpthe中的(1) open_box、(2)middle_box和(3)close_box参数;(b) navigation/search.php和(c)navigation/donation.php中的(4) navigation_end参数;以及(d)navigation/latestnews.php和(e) navigation/links.php中的(6)navigation_start和(7) navigation_middle参数。

漏洞公告

参考网址

来源: XF

名称: ablog-multiple-file-include(29218)

链接:http://xforce.iss.net/xforce/xfdb/29218

来源: BID

名称: 20238

链接:http://www.securityfocus.com/bid/20238

来源: MILW0RM

名称: 2442

链接:http://www.milw0rm.com/exploits/2442

来源: MILW0RM

名称: 2442

链接:http://milw0rm.com/exploits/2442

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多