漏洞信息详情

RETIRED: WikyBlog 'index.php'远程文件包含漏洞

  • CNNVD编号:CNNVD-200610-158
  • 危害等级: 高危
  • CVE编号: CVE-2006-5193
  • 漏洞类型: 输入验证
  • 发布时间: 2006-10-10
  • 威胁类型: 远程
  • 更新时间: 2006-10-16
  • 厂        商: wikyblog
  • 漏洞来源: MoHaNdKo is credit...

漏洞简介

Josh Schmidt WikyBlog的index.php中存在PHP远程文件包含漏洞,远程攻击者可借助includeDir参数中的URL执行任意PHP代码。

漏洞公告

参考网址

来源: XF

名称: wikyblog-index-file-include(29331)

链接:http://xforce.iss.net/xforce/xfdb/29331

来源: BID

名称: 20350

链接:http://www.securityfocus.com/bid/20350

来源: BUGTRAQ

名称: 20061006 Re: WikyBlog <= v1.4 (WN_BASEDIR) Remote File Inclusion Exploit

链接:http://www.securityfocus.com/archive/1/archive/1/447896/100/0/threaded

来源: BUGTRAQ

名称: 20061004 WikyBlog <= v1.4 (WN_BASEDIR) Remote File Inclusion Exploit

链接:http://www.securityfocus.com/archive/1/archive/1/447735/100/0/threaded

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多