漏洞信息详情

Eazy Cart 多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200610-184
  • 危害等级: 中危
  • CVE编号: CVE-2006-5247
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-10-11
  • 威胁类型: 远程
  • 更新时间: 2006-10-19
  • 厂        商: Eazy_cart
  • 漏洞来源:

漏洞简介

Eazy Cart中存在多个跨站脚本攻击漏洞,远程攻击者可以通过easycart.php(可能与add操作中的(1)des和(2)qty参数相关),以及其他未明向量来注入任意Web脚本或HTML。

漏洞公告

参考网址

来源: XF

名称: eazycart-easycart-xss(29421)

链接:http://xforce.iss.net/xforce/xfdb/29421

来源: BUGTRAQ

名称: 20061010 MHL-2006-001 Public Advisory: "Eazy Cart" Multiple Security Issues

链接:http://www.securityfocus.com/archive/1/archive/1/448094/100/0/threaded

来源: MISC

链接:http://www.mayhemiclabs.com/wiki/wikka.php?wakka=MHL2006001

来源: MISC

链接:http://www.mayhemiclabs.com/advisories/MHL-2006-01.txt

来源: SECTRACK

名称: 1017041

链接:http://securitytracker.com/id?1017041

来源: SECUNIA

名称: 22286

链接:http://secunia.com/advisories/22286

来源: SREASON

名称: 1717

链接:http://securityreason.com/securityalert/1717

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多