漏洞信息详情

Intelimen InteliEditor 'Lib.Editor.Inc.PHP'远程文件包含漏洞

  • CNNVD编号:CNNVD-200610-441
  • 危害等级: 高危
  • CVE编号: CVE-2006-5527
  • 漏洞类型: 输入验证
  • 发布时间: 2006-10-26
  • 威胁类型: 远程
  • 更新时间: 2006-10-29
  • 厂        商: intelimen
  • 漏洞来源: xoron is credited ...

漏洞简介

Intelimen InteliEditor 1.2.x的lib.editor.inc.php脚本存在PHP远程文件包含漏洞,远程攻击者可借助sys_path参数中的URL执行任意PHP代码。

漏洞公告

参考网址

来源: XF

名称: intelieditor-libeditor-file-include(29755)

链接:http://xforce.iss.net/xforce/xfdb/29755

来源: BID

名称: 20703

链接:http://www.securityfocus.com/bid/20703

来源: BUGTRAQ

名称: 20061024 InteliEditor (sys_path) Remote File Include Vulnerability

链接:http://www.securityfocus.com/archive/1/archive/1/449578/100/0/threaded

来源: MILW0RM

名称: 2630

链接:http://www.milw0rm.com/exploits/2630

来源: VUPEN

名称: ADV-2006-4179

链接:http://www.frsirt.com/english/advisories/2006/4179

来源: SECUNIA

名称: 22428

链接:http://secunia.com/advisories/22428

来源: SECTRACK

名称: 1017117

链接:http://securitytracker.com/id?1017117

来源: SREASON

名称: 1785

链接:http://securityreason.com/securityalert/1785

来源: MILW0RM

名称: 2630

链接:http://milw0rm.com/exploits/2630

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多