漏洞信息详情

phpAdsNew and phpPgAds 'lib-history.inc.php'跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200610-472
  • 危害等级: 中危
  • CVE编号: CVE-2006-5515
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-10-26
  • 威胁类型: 远程
  • 更新时间: 2006-10-30
  • 厂        商: Phppgads
  • 漏洞来源:

漏洞简介

phpAdsNew and phpPgAds 2.0.8-pr1之前版本的lib-history.inc.php中存在跨站脚本攻击漏洞,远程攻击者可以通过不明向量(与通过delivery脚本存储的以及通过admin界面显示的注入数据相关)来注入任意Web脚本或HTML。

漏洞公告

参考网址

来源: VUPEN

名称: ADV-2006-4147

链接:http://www.frsirt.com/english/advisories/2006/4147

来源: BUGTRAQ

名称: 20061023 [PHPADSNEW-SA-2006-002] phpAdsNew and phpPgAds 2.0.8-pr1 fix XSS vulnerability

链接:http://www.securityfocus.com/archive/1/archive/1/449484/100/0/threaded

来源: VUPEN

名称: ADV-2006-4148

链接:http://www.frsirt.com/english/advisories/2006/4148

来源: sourceforge.net

链接:http://sourceforge.net/project/shownotes.php?release_id=457775&group_id=36679

来源: sourceforge.net

链接:http://sourceforge.net/project/shownotes.php?release_id=457774&group_id=11386

来源: SECUNIA

名称: 22529

链接:http://secunia.com/advisories/22529

来源: SECUNIA

名称: 22526

链接:http://secunia.com/advisories/22526

来源: XF

名称: phpadsnew-libhistory-xss(29766)

链接:http://xforce.iss.net/xforce/xfdb/29766

来源: SREASON

名称: 1777

链接:http://securityreason.com/securityalert/1777

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多