漏洞信息详情

Highwall Enterprise 和 Highwall Endpoint 多个跨站脚本漏洞

  • CNNVD编号:CNNVD-200611-078
  • 危害等级: 中危
  • CVE编号: CVE-2006-5743
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-11-06
  • 威胁类型: 远程
  • 更新时间: 2006-11-09
  • 厂        商: mobilesecure
  • 漏洞来源: PTSecurity is cred...

漏洞简介

Highwall Enterprise和Highwall Endpoint管理界面内存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)带有特制SSID的访问点,(2)sensor WIDS的名字,(3)Highwall EndPoint工作站的名字或者其他未明向量,来注入任意Web脚本或HTML。

漏洞公告

参考网址

来源: BID

名称: 20605

链接:http://www.securityfocus.com/bid/20605

来源: BUGTRAQ

名称: 20061025 Web-style Wireless IDS attacks

链接:http://www.securityfocus.com/archive/1/archive/1/449739/100/100/threaded

来源: BUGTRAQ

名称: 20061018 Multiple vulnerabilities in Highwall Enterprise and Highwall Endpoint management interface

链接:http://www.securityfocus.com/archive/1/archive/1/449118/100/200/threaded

来源: OSVDB

名称: 29916

链接:http://www.osvdb.org/29916

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多