漏洞信息详情

PhpMyChat Plus 多个目录遍历漏洞

  • CNNVD编号:CNNVD-200611-227
  • 危害等级: 中危
  • CVE编号: CVE-2006-5897
  • 漏洞类型: 路径遍历
  • 发布时间: 2006-11-15
  • 威胁类型: 远程
  • 更新时间: 2007-08-08
  • 厂        商: phpheaven
  • 漏洞来源:

漏洞简介

PhpMyChat Plus中存在多个目录遍历漏洞,远程攻击者可通过传给(1)avatar.php,(2)colorhelp_popup.php,(3)color_popup.php,(4)index.php,(5)index1.php,(6)lib/connected_users.lib.php,(7)lib/index.lib.php和(8)phpMyChat.php3的ChatPath参数;和传给logs.php的(9)L参数(该参数中包含..)来读取任意文件。

漏洞公告

参考网址

来源: XF

名称: phpmychatplus-chatpath-source-disclosure(30122)

链接:http://xforce.iss.net/xforce/xfdb/30122

来源: BUGTRAQ

名称: 20061108 PhpMyChat Plus <= 1.9 Multiple Source Code Disclosure Vulnerabilities

链接:http://www.securityfocus.com/archive/1/archive/1/450919/100/0/threaded

来源: VUPEN

名称: ADV-2006-4454

链接:http://www.frsirt.com/english/advisories/2006/4454

来源: SECUNIA

名称: 22782

链接:http://secunia.com/advisories/22782

来源: SREASON

名称: 1854

链接:http://securityreason.com/securityalert/1854

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多