漏洞信息详情

NetBSD-current 未明漏洞

  • CNNVD编号:CNNVD-200611-320
  • 危害等级: 高危
  • CVE编号: CVE-2006-6014
  • 漏洞类型: 未知
  • 发布时间: 2006-11-21
  • 威胁类型: 本地
  • 更新时间: 2007-01-03
  • 厂        商: Netbsd
  • 漏洞来源:

漏洞简介

NetBSD-current内核在一个PT_DUMPCORE请求时,未正确地对ptrace系统调用的未明userspace参数的界限进行检查,本地用户可以制造未知影响。

漏洞公告

参考网址

来源: MLIST

名称: [current-users] 20061110 [Security Fix] ptrace insufficient bounds checking

链接:http://mail-index.netbsd.org/current-users/2006/11/10/0000.html

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多