漏洞信息详情

Simple PHP Blog 多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200611-339
  • 危害等级: 中危
  • CVE编号: CVE-2006-6032
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-11-21
  • 威胁类型: 远程
  • 更新时间: 2006-12-13
  • 厂        商: sphpblog
  • 漏洞来源:

漏洞简介

Simple PHP Blog (SPHPBlog)中存在多个跨站脚本攻击漏洞,远程攻击者可以通过在add_block.php内的(1)action参数或者在index.php内的(2)entry参数来注入任意Web脚本或HTML。是不同于CVE-2005-1135的向量。

漏洞公告

参考网址

来源: XF

名称: sphpblog-index-xss(30362)

链接:http://xforce.iss.net/xforce/xfdb/30362

来源: BUGTRAQ

名称: 20061116 Sphpblog => 0.8 Cross Site Scripting

链接:http://www.securityfocus.com/archive/1/archive/1/451855/100/0/threaded

来源: SREASON

名称: 1896

链接:http://securityreason.com/securityalert/1896

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多