漏洞信息详情

EC-CUBE 存在跨站脚本漏洞

  • CNNVD编号:CNNVD-200611-415
  • 危害等级: 中危
  • CVE编号: CVE-2006-6108
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-11-26
  • 威胁类型: 远程
  • 更新时间: 2006-11-30
  • 厂        商: ec-cube
  • 漏洞来源: Fukumori is credit...

漏洞简介

EC-CUBE的1.0.1a-beta之前版本中存在跨站脚本漏洞。远程攻击者可以借助于未知攻击向量注入任意Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

EC-CUBE EC-CUBE 1.0

EC-CUBE eccube-1.0.1a-beta.tar.gz

http://downloads.ec-cube.net/src/eccube-1.0.1a-beta.tar.gz

参考网址

来源: BID

名称: 21146

链接:http://www.securityfocus.com/bid/21146/info

来源: VUPEN

名称: ADV-2006-4583

链接:http://www.frsirt.com/english/advisories/2006/4583

来源: XF

名称: eccube-unspecified-xss(30526)

链接:http://xforce.iss.net/xforce/xfdb/30526

来源: SECTRACK

名称: 1017277

链接:http://securitytracker.com/id?1017277

来源: SECUNIA

名称: 22925

链接:http://secunia.com/advisories/22925

来源: JVN

名称: JVN#61543834

链接:http://jvn.jp/jp/JVN%2361543834/index.html

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多