漏洞信息详情

BirdBlog多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200611-517
  • 危害等级: 中危
  • CVE编号: CVE-2006-6211
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-11-30
  • 威胁类型: 远程
  • 更新时间: 2006-12-01
  • 厂        商: birdblog
  • 漏洞来源: the_Edit0r is cred...

漏洞简介

BirdBlog 存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过传给(a)admin/admincore.php的(1)msg参数,传给(b)admin/comments.php或者(c)admin/entries.php的(2)month参数,或者传给(d)admin/logs.php的(3)page参数。

漏洞公告

参考网址

来源: XF

名称: birdblog-multiple-xss(30428)

链接:http://xforce.iss.net/xforce/xfdb/30428

来源: BID

名称: 21184

链接:http://www.securityfocus.com/bid/21184

来源: BUGTRAQ

名称: 20061119 BirdBlog => v1.4.0 Cross Site Scripting

链接:http://www.securityfocus.com/archive/1/archive/1/452084/100/200/threaded

来源: SREASON

名称: 1945

链接:http://securityreason.com/securityalert/1945

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多