漏洞信息详情

Vikingboard 多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200612-033
  • 危害等级: 中危
  • CVE编号: CVE-2006-6283
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-12-04
  • 威胁类型: 远程
  • 更新时间: 2007-06-27
  • 厂        商: vikingboard
  • 漏洞来源: Laurent Gaffi and ...

漏洞简介

Vikingboard存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)私人消息(PM)或(2)布告牌发帖的主题字段,注入任意web脚本或HTML。

漏洞公告

参考网址

来源: XF

名称: vikingboard-subject-xss(30387)

链接:http://xforce.iss.net/xforce/xfdb/30387

来源: BID

名称: 21196

链接:http://www.securityfocus.com/bid/21196

来源: BUGTRAQ

名称: 20061118 Vikingboard (0.1.2) [ multiples vulnerability ]

链接:http://www.securityfocus.com/archive/1/archive/1/452018/100/200/threaded

来源: OSVDB

名称: 30529

链接:http://www.osvdb.org/30529

来源: SECUNIA

名称: 23026

链接:http://secunia.com/advisories/23026

来源: SREASON

名称: 1982

链接:http://securityreason.com/securityalert/1982

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多