漏洞信息详情

Tucows Client Code Suite 'domainutils.inc.php'PHP远程文件包含漏洞

  • CNNVD编号:CNNVD-200612-310
  • 危害等级: 高危
  • CVE编号: CVE-2006-6551
  • 漏洞类型: 未知
  • 发布时间: 2006-12-14
  • 威胁类型: 远程
  • 更新时间: 2006-12-14
  • 厂        商: tucows
  • 漏洞来源:

漏洞简介

Tucows Client Code Suite (CCS) 1.2.1015及早期版本的libs/tucows/api/cartridges/crt_TUCOWS_domains/lib/domainutils.inc.php存在PHP远程文件包含漏洞,远程攻击者可以借助_ENV[TCA_HOME]参数中的URL执行任意PHP代码。

漏洞公告

参考网址

来源: XF

名称: tucows-domainutils-file-include(30789)

链接:http://xforce.iss.net/xforce/xfdb/30789

来源: MILW0RM

名称: 2896

链接:http://www.milw0rm.com/exploits/2896

来源: MILW0RM

名称: 2896

链接:http://milw0rm.com/exploits/2896

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多