漏洞信息详情

MXBB Newssuite 模块'Newssuite_Constants.PHP'远程文件包含漏洞

  • CNNVD编号:CNNVD-200612-319
  • 危害等级: 高危
  • CVE编号: CVE-2006-6553
  • 漏洞类型: 输入验证
  • 发布时间: 2006-12-14
  • 威胁类型: 远程
  • 更新时间: 2006-12-14
  • 厂        商: mxbb
  • 漏洞来源: Dr Max Virus is cr...

漏洞简介

mxBB的NewsSuite 1.03模块的includes/newssuite_constants.php存在PHP远程文件包含漏洞,远程攻击者可以借助mx_root_path参数中的URL执行任意PHP代码。

漏洞公告

参考网址

来源: MILW0RM

名称: 2925

链接:http://www.milw0rm.com/exploits/2925

来源: VUPEN

名称: ADV-2006-4981

链接:http://www.frsirt.com/english/advisories/2006/4981

来源: SECUNIA

名称: 23358

链接:http://secunia.com/advisories/23358

来源: XF

名称: mxbbnewssuite-newssuite-file-include(30855)

链接:http://xforce.iss.net/xforce/xfdb/30855

来源: BID

名称: 21573

链接:http://www.securityfocus.com/bid/21573

来源: MILW0RM

名称: 2925

链接:http://milw0rm.com/exploits/2925

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多