漏洞信息详情

cPanel WebHost Manager 多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200612-322
  • 危害等级: 低危
  • CVE编号: CVE-2006-6548
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-12-14
  • 威胁类型: 远程
  • 更新时间: 2007-06-28
  • 厂        商: cpanel
  • 漏洞来源:

漏洞简介

cPanel WebHost Manager (WHM) 3.1.0存在多个跨站脚本攻击(XSS)漏洞,远程认证用户可通过传给(1)scripts2/changeemail,(2)scripts2/limitbw或(3)scripts/rearrangeacct的域参数来注入任意Web脚本或HTML。

漏洞公告

参考网址

来源: XF

名称: whm-multiplescripts-xss(30792)

链接:http://xforce.iss.net/xforce/xfdb/30792

来源: BUGTRAQ

名称: 20061208 [Aria-Security Team] CentOS 4.2 i686 - WHM X v3.1.0 Cross-Site Scripting

链接:http://www.securityfocus.com/archive/1/archive/1/453885/100/0/threaded

来源: SREASON

名称: 2027

链接:http://securityreason.com/securityalert/2027

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多