漏洞信息详情

Moodle 未明组件跨站脚本攻击(XSS)漏洞

  • CNNVD编号:CNNVD-200612-395
  • 危害等级: 中危
  • CVE编号: CVE-2006-6626
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-12-18
  • 威胁类型: 远程
  • 更新时间: 2006-12-19
  • 厂        商: moodle
  • 漏洞来源: These vulnerabilit...

漏洞简介

Moodle 1.5的未明组件中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过IMG标记的SRC属性中的javascript: URI注入任意Web脚本或HTML。

漏洞公告

参考网址

来源: MISC

链接:http://www.securityfocus.com/data/vulnerabilities/exploits/21596.html

来源: BID

名称: 21596

链接:http://www.securityfocus.com/bid/21596

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多