漏洞信息详情

MailEnable POP服务PASS命令远程栈溢出漏洞

  • CNNVD编号:CNNVD-200612-442
  • 危害等级: 超危
  • CVE编号: CVE-2006-6605
  • 漏洞类型: 缓冲区溢出
  • 发布时间: 2006-12-19
  • 威胁类型: 远程
  • 更新时间: 2007-07-24
  • 厂        商: mailenable
  • 漏洞来源: Carsten Eiram

漏洞简介

MailEnable是一款商业性质的POP3和SMTP服务器。

MailEnable的POP服务在处理传送给PASS命令的参数时存在栈溢出漏洞,远程攻击者可能利用此漏洞在服务器上执行任意指令。如果攻击者发送了超长的畸形命令的话,就可以触发这个溢出,导致执行任意指令。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.mailenable.com/hotfix/ME-10026.EXE

参考网址

来源: BUGTRAQ

名称: 20061218 Secunia Research: MailEnable POP Service "PASS" Command BufferOverflow

链接:http://www.securityfocus.com/archive/1/archive/1/454713/100/0/threaded

来源: www.mailenable.com

链接:http://www.mailenable.com/hotfix/

来源: VUPEN

名称: ADV-2006-5052

链接:http://www.frsirt.com/english/advisories/2006/5052

来源: MISC

链接:http://secunia.com/secunia_research/2006-75/advisory/

来源: SECUNIA

名称: 23127

链接:http://secunia.com/advisories/23127

来源: BID

名称: 21645

链接:http://www.securityfocus.com/bid/21645

来源: SECTRACK

名称: 1017395

链接:http://securitytracker.com/id?1017395

来源: SREASON

名称: 2053

链接:http://securityreason.com/securityalert/2053

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多