漏洞信息详情

KDE LibkHTML NodeType 函数拒绝服务漏洞

  • CNNVD编号:CNNVD-200612-448
  • 危害等级: 中危
  • CVE编号: CVE-2006-6660
  • 漏洞类型: 其他
  • 发布时间: 2006-12-20
  • 威胁类型: 远程
  • 更新时间: 2007-06-27
  • 厂        商: kde
  • 漏洞来源: This issue has bee...

漏洞简介

KDE libkhtml 4.2.0及更早版本中的nodeType函数,由Konquerer、KMail和其他程序使用时,远程攻击者可以通过畸形的HTML标签发起拒绝服务攻击(崩溃),可能涉及在RANGE标签中内嵌的COL SPAN标签 。

漏洞公告

参考网址

来源: BID

名称: 21662

链接:http://www.securityfocus.com/bid/21662

来源: VUPEN

名称: ADV-2006-5071

链接:http://www.frsirt.com/english/advisories/2006/5071

来源: MISC

链接:http://downloads.securityfocus.com/vulnerabilities/exploits/21662.html

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多