漏洞信息详情

Novell NetWare Welcome Web-App未明跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200612-458
  • 危害等级: 低危
  • CVE编号: CVE-2006-6675
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-12-20
  • 威胁类型: 远程
  • 更新时间: 2006-12-21
  • 厂        商: novell
  • 漏洞来源: The vendor disclos...

漏洞简介

Novell NetWare 6.5 Support Pack 5和6和Novell Apache on NetWare 2.0.48存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过在Welcome web-app中的未明参数来注入任意Web脚本或HTML。

漏洞公告

参考网址

来源: secure-support.novell.com

链接:https://secure-support.novell.com/KanisaPlatform/Publishing/514/3319127_f.SAL_Public.html

来源: VUPEN

名称: ADV-2006-5090

链接:http://www.frsirt.com/english/advisories/2006/5090

来源: SECUNIA

名称: 23406

链接:http://secunia.com/advisories/23406

来源: BID

名称: 21678

链接:http://www.securityfocus.com/bid/21678

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多