漏洞信息详情

A-Blog未明跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200612-516
  • 危害等级: 中危
  • CVE编号: CVE-2006-6729
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-12-26
  • 威胁类型: 远程
  • 更新时间: 2006-12-27
  • 厂        商: a-blog
  • 漏洞来源: Fukumori is credit...

漏洞简介

a-blog 1.51及更早版本存在跨站脚本攻击(XSS)漏洞,远程攻击者可以借助未明向量注入任意Web脚本或HTML。

漏洞公告

参考网址

来源: VUPEN

名称: ADV-2006-5129

链接:http://www.frsirt.com/english/advisories/2006/5129

来源: www.a-blog.jp

链接:http://www.a-blog.jp/news/index.php

来源: SECUNIA

名称: 23444

链接:http://secunia.com/advisories/23444

来源: JVN

名称: JVN#78520316

链接:http://jvn.jp/jp/JVN%2378520316/index.html

来源: XF

名称: ablog-unspecified-xss(31038)

链接:http://xforce.iss.net/xforce/xfdb/31038

来源: BID

名称: 21716

链接:http://www.securityfocus.com/bid/21716

来源: OSVDB

名称: 32402

链接:http://www.osvdb.org/32402

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多