漏洞信息详情

The Address Book 'users.php' 跨站请求伪造(CSRF)漏洞

  • CNNVD编号:CNNVD-200612-648
  • 危害等级: 中危
  • CVE编号: CVE-2006-4582
  • 漏洞类型: 未知
  • 发布时间: 2006-12-31
  • 威胁类型: 远程
  • 更新时间: 2007-01-03
  • 厂        商: the_address_book
  • 漏洞来源:

漏洞简介

The Address Book 1.04e存在跨站请求伪造(CSRF)漏洞,远程攻击者可以通过未明向量以其他用户身份执行未授权操作。如通过在users.php内的deleteuser操作中的id参数来删除任意用户。

漏洞公告

参考网址

来源: MISC

链接:http://secunia.com/secunia_research/2006-76/advisory/

来源: SECUNIA

名称: 21694

链接:http://secunia.com/advisories/21694

来源: OSVDB

名称: 32559

链接:http://osvdb.org/32559

来源: XF

名称: theaddressbook-users-csrf(31251)

链接:http://xforce.iss.net/xforce/xfdb/31251

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多