漏洞信息详情

Enigma WordPress Bridge nigma2插件 'Enigma2.PHP'远程文件包含漏洞

  • CNNVD编号:CNNVD-200612-730
  • 危害等级: 超危
  • CVE编号: CVE-2006-6863
  • 漏洞类型: 输入验证
  • 发布时间: 2006-12-31
  • 威胁类型: 远程
  • 更新时间: 2007-01-04
  • 厂        商: enigma
  • 漏洞来源: xoron is credited ...

漏洞简介

** 有争议 ** Enigma WordPress Bridge的Enigma2插件(Enigma2.php)存在PHP远程文件包含漏洞,远程攻击者可借助boarddir参数中的URL执行任意PHP代码。注:CVE对此问题有争议,因为$boarddir是设置为一个固定值。

漏洞公告

参考网址

来源: BID

名称: 21826

链接:http://www.securityfocus.com/bid/21826

来源: BUGTRAQ

名称: 20061230 Enigma WordPress Bridge (boarddir) Remote File Include

链接:http://www.securityfocus.com/archive/1/archive/1/455555/100/0/threaded

来源: MILW0RM

名称: 3051

链接:http://www.milw0rm.com/exploits/3051

来源: VIM

名称: 20070104 CVE dispute of Enigma WordPress RFI

链接:http://www.attrition.org/pipermail/vim/2007-January/001207.html

来源: SECTRACK

名称: 017459

链接:http://securitytracker.com/id?017459

来源: SREASON

名称: 2093

链接:http://securityreason.com/securityalert/2093

来源: MILW0RM

名称: 3051

链接:http://milw0rm.com/exploits/3051

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多