漏洞信息详情

Belchior Foundry vCard PRO 'gbrowse.php' 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200701-011
  • 危害等级: 中危
  • CVE编号: CVE-2007-0054
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-01-04
  • 威胁类型: 远程
  • 更新时间: 2007-01-05
  • 厂        商: Belchior_foundry
  • 漏洞来源: vasodipandora@gmai...

漏洞简介

Belchior Foundry vCard PRO的gbrowse.php中存在跨站脚本攻击漏洞。远程攻击者可以借助sortby参数,注入任意的web脚本或HTML。

漏洞公告

参考网址

来源: BID

名称: 21844

链接:http://www.securityfocus.com/bid/21844

来源: BUGTRAQ

名称: 20070101 vBulletin vCard PRO XSS

链接:http://www.securityfocus.com/archive/1/archive/1/455615/100/0/threaded

来源: OSVDB

名称: 33359

链接:http://osvdb.org/33359

来源: XF

名称: vcard-gbrowse-xss(31182)

链接:http://xforce.iss.net/xforce/xfdb/31182

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多