漏洞信息详情

phpMyAdmin多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200701-132
  • 危害等级: 中危
  • CVE编号: CVE-2007-0204
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-01-11
  • 威胁类型: 远程
  • 更新时间: 2007-01-14
  • 厂        商: Phpmyadmin
  • 漏洞来源: phpMyAdmin

漏洞简介

phpMyAdmin 2.9.2-rc1之前版本中存在多个跨站脚本攻击漏洞。远程攻击者可借助未明向量注入任意web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

http://prdownloads.sourceforge.net/phpmyadmin/phpMyAdmin-2.9.2-rc1-all-languages.tar.bz2

参考网址

来源: VUPEN

名称: ADV-2007-0125

链接:http://www.frsirt.com/english/advisories/2007/0125

来源: SECUNIA

名称: 23702

链接:http://secunia.com/advisories/23702

来源: MISC

链接:http://www.phpmyadmin.net/home_page/downloads.php?relnotes=0

来源: OSVDB

名称: 32667

链接:http://osvdb.org/32667

来源: XF

名称: phpmyadmin-unspecified-xss(31387)

链接:http://xforce.iss.net/xforce/xfdb/31387

来源: BID

名称: 21987

链接:http://www.securityfocus.com/bid/21987

来源: MANDRIVA

名称: MDKSA-2007:199

链接:http://www.mandriva.com/security/advisories?name=MDKSA-2007:199

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多