漏洞信息详情

MkPortal 'admin.php' 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-200701-176
  • 危害等级: 高危
  • CVE编号: CVE-2007-0192
  • 漏洞类型: 未知
  • 发布时间: 2007-01-12
  • 威胁类型: 远程
  • 更新时间: 2007-01-14
  • 厂        商: Mkportal
  • 漏洞来源:

漏洞简介

MKPortal的admin.php中的ad_perms部分的保存主要操作中存在跨站请求伪造漏洞。远程攻击者可以修改特权设置,比如在一个.swf文件中使用admin.php的getURL,又称\"所有的访客都是管理员\"攻击。

漏洞公告

参考网址

来源: BUGTRAQ

名称: 20070104 MkPortal "All Guests are Admin" Exploit

链接:http://www.securityfocus.com/archive/1/archive/1/455894/100/100/threaded

来源: OSVDB

名称: 33400

链接:http://osvdb.org/33400

来源: SREASON

名称: 2137

链接:http://securityreason.com/securityalert/2137

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多