漏洞信息详情

MyBloggie 多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200701-306
  • 危害等级: 中危
  • CVE编号: CVE-2007-0353
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-01-18
  • 威胁类型: 远程
  • 更新时间: 2007-01-21
  • 厂        商: mywebland
  • 漏洞来源: CorryL is credited...

漏洞简介

myBloggie 2.1.5版本的(1)index.php和(2)login.php中存在跨站脚本攻击漏洞。远程攻击者可以借助PATH_INFO字符串,注入任意的web脚本或HTML。

漏洞公告

参考网址

来源: BID

名称: 22097

链接:http://www.securityfocus.com/bid/22097

来源: BUGTRAQ

名称: 20070117 [x0n3-h4ck] myBloggie 2.1.5 XSS exploit

链接:http://www.securityfocus.com/archive/1/archive/1/457206/100/0/threaded

来源: OSVDB

名称: 32930

链接:http://osvdb.org/32930

来源: OSVDB

名称: 32929

链接:http://osvdb.org/32929

来源: MISC

链接:http://mywebland.com/forums/showtopic.php?t=1224

来源: FULLDISC

名称: 20070117 [x0n3-h4ck] myBloggie 2.1.5 XSS exploit

链接:http://archives.neohapsis.com/archives/fulldisclosure/2007-01/0338.html

来源: XF

名称: mybloggie-indexlogin-xss(31554)

链接:http://xforce.iss.net/xforce/xfdb/31554

来源: SECTRACK

名称: 1017531

链接:http://securitytracker.com/id?1017531

来源: SREASON

名称: 2155

链接:http://securityreason.com/securityalert/2155

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多