漏洞信息详情

Openads for PostgreSQL 'admin-search.php' 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200701-312
  • 危害等级: 中危
  • CVE编号: CVE-2007-0363
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-01-18
  • 威胁类型: 远程
  • 更新时间: 2007-01-21
  • 厂        商: openads
  • 漏洞来源: The vendor reporte...

漏洞简介

(1)Openads for PostgreSQL(又称phpPgAds)2.0.10之前版本和(2)Openads(又称phpAdsNew)2.0.10之前版本的admin-search.php中存在跨站脚本攻击漏洞。远程攻击者可以借助未明参数,注入任意的web脚本或HTML。

漏洞公告

参考网址

来源: sourceforge.net

链接:http://sourceforge.net/project/shownotes.php?group_id=36679&release_id=479426

来源: sourceforge.net

链接:http://sourceforge.net/project/shownotes.php?group_id=11386&release_id=479424

来源: SECUNIA

名称: 23720

链接:http://secunia.com/advisories/23720

来源: XF

名称: openads-unspecified-xss(31570)

链接:http://xforce.iss.net/xforce/xfdb/31570

来源: BID

名称: 22124

链接:http://www.securityfocus.com/bid/22124

来源: VUPEN

名称: ADV-2007-0240

链接:http://www.frsirt.com/english/advisories/2007/0240

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多