漏洞信息详情

Drunken:Golem Gaming Portal 'phpIRC.php' 版本PHP远程文件包含漏洞

  • CNNVD编号:CNNVD-200701-527
  • 危害等级: 高危
  • CVE编号: CVE-2007-0572
  • 漏洞类型: 未知
  • 发布时间: 2007-01-30
  • 威胁类型: 远程
  • 更新时间: 2007-01-30
  • 厂        商: drunken_golem
  • 漏洞来源:

漏洞简介

Drunken:Golem Gaming Portal 0.5.1 Alpha 2版本及其早期版本的include/irc/phpIRC.php中存在PHP远程文件包含漏洞。远程攻击者可以借助对phpbb_root_path参数的一个URL,执行任意PHP代码。

漏洞公告

参考网址

来源: MILW0RM

名称: 3207

链接:http://www.milw0rm.com/exploits/3207

来源: VUPEN

名称: ADV-2007-0390

链接:http://www.frsirt.com/english/advisories/2007/0390

来源: OSVDB

名称: 36619

链接:http://osvdb.org/36619

来源: XF

名称: drunkengolem-phpirc-file-include(31873)

链接:http://xforce.iss.net/xforce/xfdb/31873

来源: MILW0RM

名称: 3207

链接:http://milw0rm.com/exploits/3207

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多