漏洞信息详情

warforge.NEWS 多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200702-211
  • 危害等级: 中危
  • CVE编号: CVE-2006-6996
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-02-12
  • 威胁类型: 远程
  • 更新时间: 2007-02-12
  • 厂        商: the_war_forge
  • 漏洞来源:

漏洞简介

warforge.NEWS 1.0版本中存在多个跨站脚本攻击漏洞。远程攻击者可以借助(1)标题和(2)对(a)newsadd.php的newspost参数,和(3)命名,标题,以及(4)对(b)news.php的评论参数,注入任意HTML和web脚本。 该漏洞不同于CVE-2006-1818。

漏洞公告

参考网址

来源: XF 名称: warforgenews-multiple-xss(25901) 链接:http://xforce.iss.net/xforce/xfdb/25901 来源: SECUNIA 名称: 19697 链接:http://secunia.com/advisories/19697

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多