漏洞信息详情

Firefox多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200702-261
  • 危害等级: 中危
  • CVE编号: CVE-2007-0896
  • 漏洞类型: 跨站脚本
  • 发布时间: 2007-02-13
  • 威胁类型: 远程
  • 更新时间: 2007-08-03
  • 厂        商: Sage
  • 漏洞来源: Fukumori is credit...

漏洞简介

(1)Sage 1.3.10版本之前的版本以及(2)Firefox的Sage++扩展名中存在跨站脚本攻击漏洞。远程攻击者可以借助RSS输入端中的一个\"<SCRIPT/=\'\'SRC=\'\'\"序列,注入任意web脚本或HTML。该漏洞不同于CVE-2006-4712。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: http://sage.mozdev.org/blog/archives/2007/1/sage_1_3_10_released.html

参考网址

来源: XF 名称: sage-rssfeed-xss(32395) 链接:http://xforce.iss.net/xforce/xfdb/32395 来源: SECTRACK 名称: 1017624 链接:http://www.securitytracker.com/id?1017624 来源: BID 名称: 22493 链接:http://www.securityfocus.com/bid/22493 来源: SECUNIA 名称: 24086 链接:http://secunia.com/advisories/24086 来源: sage.mozdev.org 链接:http://sage.mozdev.org/blog/archives/2007/1/sage_1_3_10_released.html 来源: OSVDB 名称: 33131 链接:http://osvdb.org/33131 来源: mozdev.org 链接:http://mozdev.org/bugs/show_bug.cgi?id=16320 来源: JVN 名称: JVN#84430861 链接:http://jvn.jp/jp/JVN%2384430861/index.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多